Back to overview
Resolved

Third-party authentication service is down

Jul 16, 2026 at 8:21am UTC
Affected services
app.cradle.bio

Resolved
Jul 16, 2026 at 10:57am UTC

This incident has been resolved.

Created
Jul 16, 2026 at 8:21am UTC

The Cradle platform depends on a third-party service (WorkOS) to provide authentication for our customers. WorkOS is currently experiencing an outage which is affecting all our customers. At the moment, nobody can authenticate to the Cradle platform.

We will provide an update as soon as we know more about their outage.